Back to overview
Maintenance

DB Upgradation

Nov 15 at 09:10am IST  –  Nov 15 at 10:48am IST
Affected services
Voicenotes
Voicenotes API
Voicenotes Pages

Resolved
Nov 15 at 10:48am IST

Database upgrade and maintenance are complete.

Created
Nov 15 at 09:10am IST

We’re performing a database upgrade to improve performance and reliability. During this time, some features of the application may be temporarily unavailable or experience issues.
Maintenance is expected to be completed within the next hour.
Thank you for your patience and understanding.