App, Website, & API Availability Issues
Resolved
Nov 19 at 12:00pm IST
We are resolving this incident, as we have now observed approximately 30 minutes of stable service availability and normal customer traffic patterns.
Cloudflare has fully resolved the global outage, as reflected on their official status page.
We have cleared the previously accumulated queues and verified that all services are functioning as expected.
Affected services
Created
Nov 18 at 05:03pm IST
We are currently investigating an issue with our services that we believe is impacting customer experiences. Our team is has identified that is due to a global cloudflare outage and is working to remediate the problem and will follow up shortly with more details.
Affected services